Console, Cinéma, Création, Computer à Fond !
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 [PSP] Attention jeux necessitant une mise à jour en 2.6 et +

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Fedia
Administrateur : Panda Suprême
avatar

Nombre de messages : 1671
But dans la vie : Pas être un admin platine, ou un modo latine didjaye
Date d'inscription : 22/04/2005

MessageSujet: [PSP] Attention jeux necessitant une mise à jour en 2.6 et +   Ven 24 Mar - 11:03



Alors attention vient d'apparaitre en rayon les jeux Samourai Warrior sur PSP. ils necessitent une mise à jour 2.6.
Ce qui sinifie que le système va se protéger encore plus qu'avant bref : fini les emulateurs et autres homebrews téléchargés.

donc pour jouer a Samourai Warriors ==> fini les roms et autres outils du net incompatibles avec le bios 2.6
Pas acheter Samourai Warrior ==> on continue les downloads d'outils mais on profite pas de l'évolution de la console.

Pour mémoire le Downgrade (passer à un bios plus ancien) est dangreux pour la console.

@ Bon entendeur Salut top naze

_________________
Décidement, les temps comme les oeufs sont durs !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://la.caf.free.fr
 
[PSP] Attention jeux necessitant une mise à jour en 2.6 et +
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Bug suite à la mise à jour 10.0.45.2 du player flash résolu
» antivir périmé, mise à jour KO
» mise à jour eanim fx [résolu]
» mise a jour des pilotes, comment proceder?
» Dakota 20 - Mise a jour firmware 4.9 du 17/11/2011

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
La Console A Fond :: La CAF :: Plus de Consoles Portables-
Sauter vers: